Showing 1 of 1169 conversations about:
Adachim
1
Mar 23, 2015
bookmark_border
Mine just arrived today, and came with everything (including the new clips!). I mostly fixed the low sound levels, but I can't get any sound to record on the left channel. I don't know if I'm just missing something, but I've tried re-installing my sound drivers, plugging the mic into different jacks, and using different speakers. Unless I can find a fix, I'll have to return it because of the awkwardness of the sound only coming out of my right headphone.
Mar 23, 2015
Syrial
7
Mar 24, 2015
bookmark_border
Before you go into the trouble of returning it, I highly suggest testing with another computer. Because I don't think the modmic can record in stereo/differentiate between left and right channels. Try just recording/testing the mic with the native windows recording software.
People who do stereo recording usually have a 2 mic setup or a really, really expensive microphone that is basically 2 mics built into one.
Mar 24, 2015
Adachim
1
Mar 26, 2015
bookmark_border
Yeah, I really felt like it was something that I was doing wrong that was causing it, but I tested it on a laptop and made a recording with the built-in Windows sound recorder like you suggested, and the same problem occurred. I also recorded in Audacity to make sure, and sure enough, only the right channel was picking up any noticeable sound. Also, recording in mono yielded only static. I contacted AntLion customer service two days ago, but still haven't received a reply. Really bummed out about this; hopefully they get back soon.
Mar 26, 2015
View Full Discussion