Showing 1 of 660 conversations about:
tennisdude
0
Feb 6, 2014
bookmark_border
Question for all you guys. I have the Aune T1 now, with a pair of DT770 250ohm, and although the mids and high sounds great the bass is a bit lacking. What do you guys reccomend? different tube or add maybe the schiit magni? It also might just be me but i have to be at about 75% volume for it to be loud.
Feb 6, 2014
wcheng
9
Feb 6, 2014
bookmark_border
I don't have my Aune T1 yet (says it's coming in tomorrow), but I've read up a good bit on it. Do you have the volume at 100% on your computer? Most the reviews i've read say that the Aune T1 should be more than enough to drive 250ohm headphones. If you're unhappy with the sound profile of the amp, I would personally try out a couple of cheap tubes first before I bought another amp. Check out the post here http://www.head-fi.org/t/633006/aune-t1-usb-tube-dac-amp-discussion-thread-see-first-post-for-faq for what tubes fit the T1 and some general impressions on tubes (try pages 1 and 30). For a cheap upgrade, people seem to really like the Vokshod rocket logo. Hope this helps!
Feb 6, 2014
tennisdude
0
Feb 6, 2014
bookmark_border
Thanks! Yeah I was going to try out some different tubes to see if helps with the bass. Although I figured it wouldn't address the volume issue. Yes the volume on my PC (win8) is at max but I still have to turn it up around 75% volume on the T1 itself. Just from what I've read that isn't the norm so was hoping someone on here could help.
Feb 6, 2014
AndrewNow
37
Feb 6, 2014
bookmark_border
Flip the gain switch.
Feb 6, 2014
tennisdude
0
Feb 6, 2014
bookmark_border
I tried flipping it to 10 db and then to 16db but I didn't notice a difference. It might just be me haha. Also do you guys know if it getting hot is normal.
Feb 6, 2014
View Full Discussion