shopping_cart
Showing 1 of 127 conversations about:
SeanReid
345
Jul 24, 2015
bookmark_border
Morning Gearheadz!
I am really pleased to see that so many of you have taken the time to post to the discussion and share your experiences. I am super pleased that some of you have resolved the volume issue, it seems to be mostly on Mac computers so far.
I checked back with the folks at CAD Audio, they too found that they encountered a similar problem with some Mac operating systems. This mic has a brand new chip set and an update to your Mac OS will likely be necessary to correct the issue. We are still looking into the matter nonetheless.
So far Windows 8, with up to date drivers and software, seems to be working like a charm. However, we want to resolve this issue for whomever is having it. So please continue to post to the discussion board and we will continue to update the drop as information comes our way.
thank you all!
Jul 24, 2015
Symmetryhd
24
Jul 24, 2015
bookmark_border
I've been continuing to try everything, my Mac is all up-to-date and I tried it on a windows computer as well - still getting the same results. CAD has been in contact with me, so hopefully we can fix this issue soon!
Jul 24, 2015
Hydrate
12
Jul 25, 2015
bookmark_border
I'm still getting rather quiet recording on Windows 8. It's useable, but requires some significant boosting.
Jul 25, 2015
Damillian
87
Jul 26, 2015
bookmark_border
I just received the mic today, and I'm using it on my Macbook Pro (OSX 10.10.4). I'm experiencing both static (a low and constant hissing noise) and very low audio level even when I set my input levels to max. At the moment my built in microphone is producing less static and higher audio levels than this mic. Very, very disappointed. Edit: I just contacted CAD support in the hope that they would help. Problem occurs both when connecting the microphone directly to my Mac and through an Amazon Basics 7 port USB hub.
Jul 26, 2015
View Full Discussion