Showing 1 of 1136 conversations about:
mhf7
5
Apr 1, 2017
bookmark_border
I have been using the Slim for a while now. However, it just stopped working. Nothing I do seems to cajole it into working. I started with Win10 and a couple of weeks ago upon reboot the Slim stopped working. I have uninstalled the drivers as per instructions. Today I did this again, even rebooted between uninstall and install. Then I tried rebooting again. No joy. The Centrance driver says "No compatible devices connected". Tried different headphones. Same result. I was using the .19 drivers. Just moved over to the 7.9.8 Beta drivers. Nothing seems to work. HELP! (BTW, the headphones do work with my phone and with the RealTek output from my MoBo.)
Apr 1, 2017
SomeTechNoob
465
Apr 1, 2017
bookmark_border
Open up device manager->sound, video, and game controller-> right click CEntrance->properties.
What does it say in device status?
Apr 1, 2017
mhf7
5
Apr 1, 2017
bookmark_border
There is no CEntrance entry. At all. Also, when I go to the tray and right click on the CEntrance control panel I get a message "No compatible devices connected." This is after following the Win10 instructions. I've been running Win10 and CEntrance successfully for quite a while. Then something changed.
search

search
Apr 1, 2017
SomeTechNoob
465
Apr 1, 2017
bookmark_border
can you test it on another computer?
Apr 1, 2017
mhf7
5
Apr 1, 2017
bookmark_border
Works great on my Mac! But, my main work machine is Win10.
I've now tried getting Win10 to accept it several times using the exact sequence in the CEntrance instructions for Win10. Rebooting numerous times too. Nothing seems to work.
Apr 1, 2017
SomeTechNoob
465
Apr 1, 2017
bookmark_border
Is secure boot enabled on your Windows machine? Open up "System Information" - it should tell you there. If it is, try disabling it.
Apr 1, 2017
mhf7
5
Apr 1, 2017
bookmark_border
Secure boot is not supported by my bios/mobo combo.
Apr 1, 2017
SomeTechNoob
465
Apr 1, 2017
bookmark_border
Huh. Beats me then. Shoot an email to CEntrance support I suppose.
Apr 1, 2017
mhf7
5
Apr 1, 2017
bookmark_border
Thanks a million. I sent them info based on the conversation here! Probably out until Monday.
Apr 1, 2017
mhf7
5
Apr 10, 2017
bookmark_border
Finally got everything resolved. I had to download new firmware to the Slim. This is only for some versions of the Slim, but without the new version, updates to Windows would not recognize the Slim and the two could not talk together. BTW, because of the problem, I had to do the download on a Mac because the new Win10 updates would not recognize the USB device dow a download could happen!
Apr 10, 2017
SomeTechNoob
465
Apr 10, 2017
bookmark_border
What firmware version did you end up flashing? I think the last version I flashed when I had the device was v29
Apr 10, 2017
mhf7
5
Apr 10, 2017
bookmark_border
I am not sure. It was recommended that I go to the firmware download page & I never saw a version number. It was whatever was on the CEntrance website a week ago.
Apr 10, 2017
SomeTechNoob
465
Apr 11, 2017
bookmark_border
Just open up the CEntrance control panel and click "about".
Apr 11, 2017
mhf7
5
Apr 11, 2017
bookmark_border
v26. Not as recent as the one you have.
Apr 11, 2017
View Full Discussion