Showing 1 of 1136 conversations about:
Pachoo5
78
Sep 25, 2015
bookmark_border
I can't get my unit to work either. I am running Windows 7 64-bit. I have installed the drivers about 7 times. Whenever I plug in the DACPort slim, a pop up window says device is installing driver and then it goes to an error message saying the driver couldn't install and to please consult the manufacturer to fix the problem. When I run the CEntrance audio control panel, with it plugged in, I have yet to see it recognize the device, always saying no Centrance device is plugged in.
Is the problem that the driver is unsigned? I don't understand what is going on. I've tried all six USB ports on my laptop.
Maybe it's the USB cable I am using. I had to look for the correct fitting USB cable and got one from an older device. The cable is probably 2 years old so maybe it isn't fast enough for USB 2.0 or 3.0? Hopefully when Massdrop sends me the USB cable it will fix the problem.
Sep 25, 2015
CEntrance
1140
Michael Goodman
Sep 25, 2015
bookmark_border
Stay tuned. I will get some engineers plugged shortly. We will create a step-by step installation guide. On Windows 7, you should have no issues.
Sep 25, 2015
Riisalat
19
Sep 25, 2015
bookmark_border
Hi ! I'm a windows 8 user and i'm having it delivered to bangladesh. Am i to expect problems ?
Sep 25, 2015
CEntrance_Dave
8
Sep 25, 2015
bookmark_border
Hey Pachoo5, make sure you are using v7.4.17. Slim is not compatible with the previous version v7.4.9.
check version: Go to C:\Program Files\CEntrance\Universal Driver, and then open the readme.txt. Version number is near the top.
btw, any USB 2.0 cable will be perfect.
Sep 25, 2015
Pachoo5
78
Sep 25, 2015
bookmark_border
Thanks for the quick response.
I checked folder C:\Program Files\CEntrance\Universal Driver, there isn't any text file. It only has files ceasiodrv.dll and udaudcp.exe.
But, I am fairly sure I am using the correct driver. I downloaded the universal driver from the centrance website this morning and the file is called ceudusb-7.4.17.exe.
I just reinstalled the driver again, plugged the device in, same thing happened. Windows tried to install the driver for the new device and then it popped up an error message saying driver couldn't be installed, contact the manufacturer to resolve the problem.
BTW, this is the exact wording of the error message windows shows after the driver fails to recognize:
Device driver software was not successfully installed
Please consult with your device manufacturer for assistance getting this device installed.
CEntrance USB AUdio XFailed
Sep 25, 2015
CEntrance_Dave
8
Sep 25, 2015
bookmark_border
Pachoo5, this isn't typical, so shoot an email to info at centrance dot com, and we'll troubleshoot from there. Or, call the number at the bottom of the Quick Start Guide.
there should be a 'readme' file in that folder, plus several other files, so for some reason the install did not finish. Looks to me like you have the correct driver downloaded.
Sep 25, 2015
Pachoo5
78
Sep 25, 2015
bookmark_border
Actually, I think I know what the problem is. This laptop is older and I needed to update the drivers for the USB ports to 3.0 specifications. I just did that but won't be able to test it until Monday.
I'll let you know then. I am sure it's my out of date USB ports. :)
Sep 25, 2015
View Full Discussion