Showing 1 of 197 conversations about:
macgyver200
1
Jan 6, 2019
bookmark_border
Hi DigitalRonyn and a happy new from Greece, I have two problems and two questions about the Katana if you can help me I would be much obliged! 1. I follow the instructions you gave to zloaf about the recognition of Katana as a 7.1 device but when I reach to the speaker setup window it has only one option highlighted "Speakers" and nothing else. (I have the latest Windows update and katana drivers and firmware). Is there a solution? 2. I have a problem with the remote control and I really need it. The Katana is not responding to the remote unless everytime I remove the remotes battery and reinsert it back! That is very strange! The battery is brand new! Any thoughts? And the two questions 1. Is there a way to change between speakers and headphones without inserting and removing the headphones jack (via software for example)? Because as you know it's on the back of the speakers not a very convenient position to use! 2. Do I have to tweak something on the Speakers properties tab to have the best expirience with the Katana? For example on the Enhancements tab or the Spartial sound tab? Thank you!
Jan 6, 2019
TszChunAnson
0
Jan 9, 2019
bookmark_border
Hi,
  1. Have you installed the Sound Blaster Connect Software? It helps you install firmware to the sound bar and config all necessary prerequisites.
  2. That might be the hardware issue. Contact Creative Support for further investigation.
  3. I suggest you plug in your speaker via USB connection to your PC so that you can have headphone jack available.
Anson
Jan 9, 2019
macgyver200
1
Jan 14, 2019
bookmark_border
Hi, thank you for your response. I have installed the Sound Blaster Connect Software but no change. Is there a manual for this software? I can't find it! Anyway about your problem... try to change the USB cable with a better one (gold platted) perhaps you will see an improvement.
Jan 14, 2019
D1Scott
20
Aug 2, 2020
bookmark_border
If anyone comes across this post from Google, it's the battery. I had the same issues and the remote worked like a charm after buying a new battery. I'm guessing some of them were shipped with batteries that were next to dead.
Aug 2, 2020
View Full Discussion