Showing 1 of 956 conversations about:
Danbstein
253
Apr 26, 2017
bookmark_border
Just got mine from the last drop. Stock tubes are meh and give off a burning smell as others have noticed. I have tried rolling a number of tubes (all test excellent and work fine on other amps). I'm getting a very loud hum in the right channel. After researching this it appears this is common with this amp. I've tried contacting massdrop but no response in a week. Anyone else have this problem? Any suggestions or is this defective?
Apr 26, 2017
Danbstein
253
Apr 26, 2017
bookmark_border
Yeah. Found that link and tried the burn in with 3 different tubes with no change in hum
Apr 26, 2017
Kyung-Min
9
Apr 26, 2017
bookmark_border
They say some take longer to burn in.. how long did u try burning yours in for?
Apr 26, 2017
Danbstein
253
Apr 26, 2017
bookmark_border
Over 70 hours
Apr 26, 2017
Kyung-Min
9
Apr 26, 2017
bookmark_border
Does it hum with the factory tubes? I have some tube in using for my musical paradise but one of them hums real bad no matter what channel that tube is placed into..
Apr 26, 2017
Kyung-Min
9
Apr 26, 2017
bookmark_border
http://www.head-fi.org/t/348833/darkvoice-336i-336se-tuberolling-partii/1110 post #1118
Took this guy 7 days to fix his hum
Quote: I don't think I'm going to bother with the Fitz mod for now, since I have a couple of dead silent tubes.  I'll probably try to see if the Russian tubes respond to the burn-in trick some time though.  Has anyone else gotten the Russian tubes to behave without doing the Fitz mod? I haven't done the Fitz mod. I have a Tung Sol Russian driver tube. Start was a huge hum. After burning in in this way the tube sounds great. It took about 7 days until the  Russian Tung Sol was really dead quiet. The sound is pretty good!
Apr 26, 2017
Danbstein
253
Apr 26, 2017
bookmark_border
It actually does NOT hum with the factory tubes. Massdrop just got back to me and told me they would refund my purchase price but didn't have any in stock to replace it (I really wish I had purchased from New Egg when the price was $200!!!). This is definitely one of the frustrating aspects about Massdrop which seems to have endless problems with quality control.
Apr 26, 2017
Danbstein
253
May 3, 2017
bookmark_border
Ok. It took over 7 days but after burning in a few tubes, the hum is gone! Currently using a Sylvania VT-231 (driver) and a RCA 6080 power tube. Great combination with the HD 650's. Smooth as silk (currently listening to Dire Straits first album. Gorgeous with these tubes). I also have a '52 Sylvania Bad Boy that's amazing.
May 3, 2017
Kyung-Min
9
May 3, 2017
bookmark_border
Nice! Glad it all worked out!
May 3, 2017
zero123
19
May 14, 2017
bookmark_border
Just want to ask if you had channel imbalance issues with the stock tubes? Or maybe it's just me who's hearing slightly less from the right channel of every headphone. After changing the front tube(currently using the rca 6sn7gtb black plate), The sound feels slightly more balanced in both channels. So i'm hoping that changing the back tube(6as7) will completly resolve the channel imbalance problem? Hopefully :/ Btw i've only burn-in the amp for barely 5hrs. Maybe that matters as well?
May 14, 2017
Danbstein
253
May 14, 2017
bookmark_border
Could well be the tubes. To be honest I swiped out the stocks after about an hour and haven't gone back:)
May 14, 2017
Kyung-Min
9
May 16, 2017
bookmark_border
Haven't received mine yet but i have two three driver and 2 power tubes waiting for it to arrive! :)
May 16, 2017
artileon
0
May 24, 2017
bookmark_border
Not true. $289 on New Egg and comes with used tubes.
May 24, 2017
View Full Discussion