Showing 1 of 957 conversations about:
Mlcousi
311
Mar 26, 2018
bookmark_border
After getting the DarkVoice yesterday and many hours of listening not just through the HD6XX's but also using it as a pre-amp for my lsr-30X's I haven't noticed any hum or other pleasantries, sound is nice and colorful.. The one thing I have noticed is the actual power of the amp, I have the aune x1s 10th anniversary edition and where that knob would be at around 1 or 2 o' clock the DarkVoice is at 9 o'clock.. That is a significant difference.. Pushing this anywhere near 12 o'clock gets painful..
Mar 26, 2018
Gallicdweller
15
Mar 26, 2018
bookmark_border
That's because it comes with a 250K pot, not at all sure why they use this value, makes it impossible to use as a pre-amp .
Mar 26, 2018
muke
4
Mar 29, 2018
bookmark_border
Isn't the hum meant to be a bad thing?
Mar 29, 2018
Mlcousi
311
Mar 29, 2018
bookmark_border
Not getting any hum, just the sheer volume gets painful..
Mar 29, 2018
muke
4
Mar 29, 2018
bookmark_border
Sorry it's just when you said 'hum or other pleasantries' it sounded as if you were hoping for the hum.
Anyway, yea the Darkvoice puts out a shit load of power, even with the HD6XX's relatively high impedance. A worthy trade I'd imagine, though.
Mar 29, 2018
Mlcousi
311
Mar 29, 2018
bookmark_border
I forgot the "un" on the front of pleasantries..
Mar 29, 2018
mindhead1
477
Mar 31, 2018
bookmark_border
I have the X1s 10th and 6xx as well. I am expecting delivery of the DarkVoice today. I'm curious about your thoughts regarding the power of the X1s with the 6xx vs the DarkVoice. While I like the X1s as a DAC as it does a great job feeding my desktop speakers, I am less impressed with it as an Amp. I feel it doesn't give the 6xx all it needs. I base this observation off of the fact that I prefer the sound of my 6xx from my Topping NX4 which is listed as pushing only 35mW @ 300ohm vs the X1s advertised 200mW @ 300ohm.
Mar 31, 2018
Mlcousi
311
Mar 31, 2018
bookmark_border
search

search
That is where I have the knobs on both, and that's about equal volume.. I also feel the x1s feels a little underpowered, but the dac is excellent!
Mar 31, 2018
mindhead1
477
Apr 1, 2018
bookmark_border
I’m on day 2 with my darkvoice. Day one was awesome. Everything sounded great and clear. No static or hum. I turned everything on this morning and I am now getting intermittent static in the left and right channels. Is this the tubes?
Apr 1, 2018
mindhead1
477
Apr 1, 2018
bookmark_border
OK. After a couple of hours of listening the intermittent static has subsided. I am assuming this is part of the burn in process. Otherwise the DV336SE sounds excellent.
Plex/GPM -> Chromecast Audio -> DV336SE -> HD6xx.
Apr 1, 2018
Mlcousi
311
Apr 1, 2018
bookmark_border
I am still using the aune dac with the darkvoice.. I did upgrade the tubes and it made a pretty significant difference.. I do have a chromecast audio plugged into the aune using the optical in and I use it every now and then, it does sound pretty good.. |--------------------------| Tidal/GPM /AT-LP120->aune x1s->darkvoice->jbl lsr30X/HD6XX
Apr 1, 2018
View Full Discussion