Scoobmx
70
Jan 1, 2022
I have a problem where the left iem drops out and produces no sounds or beeps. A hard reset fixes it for a little while but it keeps coming back. 2.0 firmware. Possibly related, sometimes both ears briefly cut out for a second, usually one after the other.
(Edited)
Evshrug
2736
Jan 5, 2022
It sounds like the system is becoming unresponsive… like a computer that froze. Excuse the “IT Crowd” suggestion, but try letting the earbuds play music and leave them playing overnight, out of the case, so the battery runs down and they shut off. In the morning, put them back in the case, and let them charge back for awhile. Hopefully this clears things up for you, but also the SoundID app should be getting an update this week that will make firmware updates more reliable, and then we have a new firmware update ready to go out to you either Thursday or Friday.
Scoobmx
70
Jan 6, 2022
The battery meter is tied to the left iem or the lower of both? I noticed that a minute after it hits 0, the left iem cuts out. The right one is still going. I’m not sure if maybe the left one has lower capacity, higher drain, or the foam tip is preventing it from making good contact in the case for charging.
DerMicha
3
Jan 8, 2022
Saturday: no update of sound id or tws software so far….
grobdoe
8
Jan 9, 2022
How did you fix this? My right earbud has stopped working. No sound, no beeps, no touch control so it’s impossible to do a reset… Ugh!!!
Evshrug
2736
Jan 9, 2022
Yes… thanks for your patience, the firmware is ready and we’re just in the final steps of delivering it through Sonarworks. @grobdoe I responded to your other reply, but if your earbud appears unresponsive after touch & holding both earbuds for 10s (which normally would interrupt any process that might be “freezing” it), the next thing to try could be letting the battery drain so the earbud’s processor turns “off,” then you can recharge and reboot. I would recommend a factory reset after that, pairing the earpieces fresh with your other devices, out of an over abundance of caution.
grobdoe
8
Jan 10, 2022
Thank you. Unfortunately that did not work either…
Evshrug
2736
Jan 10, 2022
Thanks for trying, I’m doing my best! For what it’s worth, I’ve got two TWS/1 here that I’m using for filming, and both are working well (and sound great). With that in mind, and all the troubleshooting you’ve tried with me so far, an exchange may be the best next step for you. We have a new firmware update approved which should go live any day now, which will help with a number of things including single tap sensitivity and volume range, better data connection for SoundID app features… all good stuff, but I think for you specifically it’s time for an exchange.
(Edited)
grobdoe
8
Jan 12, 2022
Is there any way for Grell to provide info on what the firmware update(s) address?
Evshrug
2736
Jan 12, 2022
I’m going to make a post with the list on Head-Fi… this discussion thread isn’t really the place for it, you know? It’ll get buried here. But the firmware update is available now! It’s installed using the SoundID app, should do many things such as improve connection going forward.
(Edited)
PRODUCTS YOU MAY LIKE
Trending Posts in Audiophile