Showing 1 of 154 conversations about:
ATAN
5
Sep 5, 2019
bookmark_border
This being my first pair of wireless iem's, was naturally excited when they finally arrived after waiting for a couple of months .... bearing in mind that I had bought a pair of Nuarl NT01AX for my wife a few months back and was tempted to usurp it for myself .... Had issues with pairing as in the left bud was just not paired. The excuse of a manual that came with the box was essentially useless. Tried looking for a "manual" online but to no avail until I chanced upon some very helpful posts on this site. For other folks who may be in the same boat as I was, here are the links as posted by Cee_Tee on 23Aug. Perhaps it can be made more easily available at a prominent area of this site? https://docs.drop.com/NuForce_Move-First_Time_Using_Move.pdf
https://docs.drop.com/NuForce_Move-Troubleshooting_Guide.pdf Once I was able to get the buds properly paired and playing, on first listen with the ear tips that came with the set, the audio was disappointingly thin. With some adjustments in the placement of the buds in my ear (read jamming it in and twisting it around a bit), was able to get a better fit and audio flow-thru. Fortunately, the largest sized single flanged ear-tips finally provided a decent enough fit for me to start really listening to the audio. Strangely, the double flanged did not work for me. May give it another try. Sans the initial trials with the set-up, I am quite pleased with the final result. Bluetooth connectivity was good. Had to walk out of my room and made it almost to the kitchen (about 8 meters away and more than 10ms from my mobile) before experiencing any drops. Love the clarity and audio reproduction (subjective). Just to add that I am partial to listening to good quality live concert/performance recordings. Must say that perhaps some attention to details on the last mile from the collaborators might be looked into? Its a good product (IMHO) and the whole experience would have been great if not for the initial challenges.
Sep 5, 2019
ajthurbe
0
Sep 5, 2019
bookmark_border
Holy crap, thanks. I've been having the same issue, where the left bud unpaired at some point and just wouldn't pair again. This troubleshooting guide just telling you HOW to do a hard reset has been exactly what I needed. I agree, it seems like this type of info should've been included in the "manual"
Sep 5, 2019
View Full Discussion