Showing 1 of 2440 conversations about:
wraith0356
0
Apr 23, 2016
bookmark_border
I seem to only be able to use the half of my ergodox directly pluged into my computer. Second board lights up but doesn't work. Anyone else have this problem.
Apr 23, 2016
Subzreo
1
Apr 23, 2016
bookmark_border
Mine just developed that same problem. When using the left side as the primary, the right does not work. Using the right as the primary, both work. I have tried changing cables and reflashing firmware to no avail.
Apr 23, 2016
HaaTa
558
Input Club
Apr 23, 2016
bookmark_border
Does plugging the non-working half into the computer work? Have you re-flashed the firmware on that side?
Apr 23, 2016
Subzreo
1
Apr 23, 2016
bookmark_border
As I said in the first message, Both sides work when the Right side is attached to the PC. The Right side does not work when the Left side is plugged into the PC. There is no movement on the Micro USB connection on either side. Changing cables did nothing. Re-flashing both sides did nothing.
Apr 23, 2016
wraith0356
0
Apr 23, 2016
bookmark_border
for me which ever side is plugged directly to the computer works fine the daisy chained second board the LCD panel lights up but pressing the keys produces nothing. I have as of yet not re-flashed the boards.
Apr 23, 2016
domesdkg
9
Apr 23, 2016
bookmark_border
I initially had the same problem, but it seems to have gone away. Two ideas: connect the two boards BEFORE connecting them to the computer, and also try to find a "charging" usb port on your computer - it may not be getting enough power?
Apr 23, 2016
wraith0356
0
Apr 23, 2016
bookmark_border
i tried connecting both boards first and then pluging into a 3.0 usb port no love. i have not yet reflashed will try that next
Apr 23, 2016
wraith0356
0
Apr 24, 2016
bookmark_border
fixed my issue. had a stray drop of solder bridging two contacts by right thumb cluster. removed it and board worked fine after.
Apr 24, 2016
Subzreo
1
Apr 25, 2016
bookmark_border
I feel like my issue has to do with the MicroUSB port on the right hand side. I tend to move the right side board a fair bit to regain desk space when I am not using it so one of the pins may have broken or shorted. I keep a eye on it and be more careful with it so it does not get worst.
Apr 25, 2016
keatsfonam
0
Apr 25, 2016
bookmark_border
I have the same issue. Looks like I the female usb 3 connector on one side is too tight and wont seat properly. I don't want to force it too hard so I'll just use the right side as the computer connection
Apr 25, 2016
domesdkg
9
Apr 25, 2016
bookmark_border
my connections were pretty tight at first too, but they are starting to loosen up nicely
Apr 25, 2016
dragon788
67
May 19, 2016
bookmark_border
Request a warranty replacement, the port shouldn't be that fragile.
May 19, 2016
View Full Discussion