Showing 1 of 2440 conversations about:
GoroS
0
Oct 16, 2016
bookmark_border
Is it just me or the holes in the Full Hand palm rest acrylic plates don't match up?
As you can see in the picture below, the edges of the top and bottom plates are aligned perfectly, except for the misaligned hole. The set of plates pictured on top still has protective sheets. With both set of plates, the hole on the top plate and the hole on the bottom plate are off by about 3mm.
search
Oct 16, 2016
Zibb
16
Oct 16, 2016
bookmark_border
Did you miss adding your images?
Oct 16, 2016
GoroS
0
Oct 17, 2016
bookmark_border
I can see it, but when I'm logged out, it's not there. I'll try to attach it again to this message.
search
And here's an external link to the image if upload doesn't work. http://file.senzai.net/photo/ergodox/ErgoDox-FullHand-PalmRest-Hole-Misalignment.jpg
search
Oct 17, 2016
garage_logician
20
Oct 17, 2016
bookmark_border
I am having issues with one half of my Infinity Ergodox. When I completed it I plugged in the two halves and everything worked great, all the lights came on and all the keys worked as expected. I played around for awhile trying to get used to the new board and had no issues. I took a break to watch some football and when I returned the right half of the board was dark. As I was looking at it, the board lit up again but three of the keys were dark, A few moments later and the board turned off, and then on again and this time all the keys were illuminated. Variances of this continue to happen, it will work for awhile and then it might go dark, or a few keys go dark. Then the whole board, and then it works again. It is only the right hand half. I am really bummed to see this and I am not even sure where to start. The interesting thing is that the left half, which is the satellite has none of these issues. Any advice would be greatly appreciated.
Oct 17, 2016
HaaTa
558
Input Club
Oct 17, 2016
bookmark_border
Hmm. This sounds like a USB power saving problem. Doesn't sound like there are any problems with the keyboard itself. But I can probably tweak a couple things to make it work more consistently.
What's your OS? Is it a laptop? Hardware details?
This option (setting to 0, might help you, but it really just masks the real problem) https://github.com/kiibohd/controller/blob/master/Output/pjrcUSB/capabilities.kll#L50
Oct 17, 2016
garage_logician
20
Oct 17, 2016
bookmark_border
I am running MocOS 10.11.6 (El Capitan) on a MacBook Pro (2014 Retina).
Would this issue cause some keys to fail to illuminate at times too? I have occasion where 3-4 keys won't light but the rest of the board does.....
Oct 17, 2016
View Full Discussion