Showing 1 of 1900 conversations about:
Tlbrown63
4
Aug 29, 2017
bookmark_border
Can someone walk me through a setup process? I've been trying to connect my O2 Headphone Amp to my MacBook Pro and my BeyerDynamic DT880's, but I'm getting no sound at all. Thanks from a novice!
Aug 29, 2017
motogrossofeio
17
Sep 2, 2017
bookmark_border
open Audio MIDI Setup. click on Built-in Output. plug cable into MacBook audio output. Source changes from Internal Speakers to Headphones. check volume and mute controls. probably down too low or muted when cable is plugged in.
Sep 2, 2017
Tlbrown63
4
Sep 3, 2017
bookmark_border
Thank you for your response. Now I have sound but it is beeping/chopping sound and when I play music, it sounds choppy as well. Any thoughts?
Sep 3, 2017
motogrossofeio
17
Sep 3, 2017
bookmark_border
no idea. do you get choppy sound through the MacBook's speakers?
Sep 3, 2017
gardibolt
11
Sep 22, 2017
bookmark_border
That usually means the batteries are running down. Plug it in; does the sound go away?
Sep 22, 2017
Tlbrown63
4
Sep 22, 2017
bookmark_border
The only power source is AC...
Sep 22, 2017
gardibolt
11
Sep 22, 2017
bookmark_border
Well, it does that on mine when the batteries are getting low, so it sounds like there's a power problem. Most likely a bad AC adapter, though possibly a bad unit. I guess I'd try swapping out the AC adapter first, and if that doesn't work making a warranty claim.
Sep 22, 2017
zhouharvey
175
Nov 17, 2017
bookmark_border
AC is more efficient for transfer.
Nov 17, 2017
View Full Discussion