Showing 1 of 78 conversations about:
dat.guy.dere
33
Oct 18, 2019
bookmark_border
Has anyone stumbled upon a 4.4mm balanced to 6.3mm single-ended adapter? Can't find anything online so wondering if the included 4.4-3.5 adapter isn't the only route possible.
Oct 18, 2019
OZ.Bloody.Rabbit
173
Oct 18, 2019
bookmark_border
The short answer is no, there isn't a direct 4.4mm bal to 6.3mm se adaptor readily avaliable commercially. However, I would: A/ use a 3.5mm to 6.3mm adaptor or in this case an extension cord which would give you an extra degree of freedom B/ resoldered 3.5mm to a 6.3mm se plug if you are good with soldering C/ there is a 4pin xlr to 3.5mm with threaded 6.3mm adaptor I am aware (in fact its sitting on my desk)
Oct 18, 2019
OZ.Bloody.Rabbit
173
Nov 9, 2019
bookmark_border
FYI: There are actually new adaptor/s avaliable with 4.4mm bal to 6.35mm se on evil-bay since then. I just bought one set (different colourway/s) but will wait to arrive in mail before I can comment.
Nov 9, 2019
dat.guy.dere
33
Nov 9, 2019
bookmark_border
Ah, that's cool. Thanks for the info. Looking forward to hearing your impressions.
Nov 9, 2019
OZ.Bloody.Rabbit
173
Nov 26, 2019
bookmark_border
search
Edited: ok, after a/b between the supplied 3.5mm adaptor and aftermarket ones and the new 1/4in adaptor, first day when I plug everthing in, I am getting echo/ hall effects on my left channel and the whole imaging is totally bizarre... I pull out my T60rp just to make sure it wasnt my hearing or the song... Anyway, I opened it up, check point to point, put it back, then each channel will drop out randomly when I move my head around... I was almost at the end of my rope when I started wiggling the connection and finally I realised the last click between 4.4mm and the adaptor. Now its working properly. My first preference is the all black braided 1/4in adaptor (2nd from the right) then the silver 3.5mm (centre) with the sony 1/4in.
(Edited)
Nov 26, 2019
View Full Discussion