shopping_cart
Showing 1 of 298 conversations about:
Risewide
16
Jan 25, 2017
bookmark_border
Received today, barely installed driver, and no sound output.
Oh, shit. coax, non 3.5...
Jan 25, 2017
airwyn3
1
Jan 26, 2017
bookmark_border
Hi Risewide. Can you confirm that this is the new version? I'm with you on this drop but mine hasn't arrived yet.
Jan 26, 2017
Risewide
16
Jan 26, 2017
bookmark_border
Mine did not came with CD, and old driver(which is 3.20) not worked.
So I'd say it is 256 ver.
And it is useless to find new driver(3.34) in official homepage. Does not work that well.
Go here. https://www.xmos.com/download/private/USB-Audio-Class-2.0-Evaluation-Driver-for-Windows%283.34.0%29.zip
Jan 26, 2017
airwyn3
1
Jan 26, 2017
bookmark_border
Have you tried this link? http://smsl-audio.com/download.asp?classid=94&p=2 In here you have the option to download the previous and the latest driver I suppose.
Jan 26, 2017
Risewide
16
Jan 26, 2017
bookmark_border
Already tried.
Jan 26, 2017
airwyn3
1
Jan 28, 2017
bookmark_border
Is everything ok for you now? What issue/s do you have with the 3.34 driver? I happen to have another device, a dac/amp that does dsd256 and also uses thesycon 3.34 driver. It performs very well in a windows 8.1 laptop without a problem. When the m8 is already here I can check if it is just plug and play for me and if I can use it right away without a hitch. The dac/amp btw is Xduoo XD-05.
Jan 28, 2017
Risewide
16
Jan 28, 2017
bookmark_border
I am using Sager Win10 Pro 64bit laptop.
Well, driver in smsl homepage gives me an error when I click the setup. So I tried with xmos official file. It works.
Jan 28, 2017
airwyn3
1
Jan 28, 2017
bookmark_border
Thanks for these infos Risewide.
Jan 28, 2017
ck.tan
9
Mar 1, 2017
bookmark_border
thanks for the info Risewise. 3.34 works for me.
Mar 1, 2017
View Full Discussion