Showing 1 of 120 conversations about:
AudioNoobieee
6
May 10, 2018
bookmark_border
My d10 can't play 352khz(also 384khz), which make lots of noises while my NX4/DSD can play the same thing smoothly. How can i resolve this problem? Is it only my problem? I thought this was a driver collision, but d10 still made noises when connected to my smartphone, while NX4/DSD could drive 24bit-352kHz flac smoothly. For now, I conclude that this is broken or topping advertised fake spec.
May 10, 2018
Mi.Rog
12
May 11, 2018
bookmark_border
Do you play DSD files? Can you send me a sample to check, maybe through wetransfer @ mirog@poczta.onet.pl
May 11, 2018
Mi.Rog
12
May 11, 2018
bookmark_border
OK, I took a 352 FLAC sample from 2L site. Same problem with me. Strong distortions/noise, but DAC is working. I have no 384 PCM file to check.
May 11, 2018
Mi.Rog
12
May 11, 2018
bookmark_border
I also checked it under J-River. Same issue... It seems that this is D10...
May 11, 2018
AudioNoobieee
6
May 12, 2018
bookmark_border
Thank you for your reply. Now I understand that this is not only my problem. I tested 384kHz in window sound setting(Only with autometic driver setting, We can choose 384kHz option.. not with topping usb driver) and That was the first time I noticed this. Next, I played 24bit-352kHz flac files, and The same thing happened. I'm trying to change cable, and waiting delivery now.
May 12, 2018
Senseimmas
6
Mar 18, 2019
bookmark_border
Same problem here !
search

Mar 18, 2019
View Full Discussion