Showing 1 of 229 conversations about:
wolfexe456
0
Jul 21, 2017
bookmark_border
Anyone else having problems with pressing ctrl + shift + esc ? for some reason when shift and esc give me the ~ character
Jul 21, 2017
dolljoints
150
Jul 21, 2017
bookmark_border
esc is right above the key that actually makes ~, perhaps the anti-ghosting isn't working properly?
Jul 21, 2017
dolljoints
150
Jul 21, 2017
bookmark_border
ah, i also found this : https://www.amazon.com/gp/customer-reviews/R39X55ZIJV6WUQ/ref=cm_cr_dp_d_rvw_btm?ie=UTF8&ASIN=B072JD9BCL#wasThisHelpful so at least someone else had that problem. i don't know if the other people's suggestions fixed it though.
Jul 21, 2017
wolfexe456
0
Jul 22, 2017
bookmark_border
Nope on standard layer, even tried to edit the key in other layers.
Jul 22, 2017
goldsy
106
Jul 23, 2017
bookmark_border
I don't get that. Tried with left and right ctrls and shifts. I just got mine, so I haven't upgraded the bios. Mine is stock. I'm planning on upgrading that. When I go I'll give it a try again. BTW if the ~ is in the same column (which is likely looking at it) dolljoints could be right. You might have a bad diode causing the ghost key press.
Jul 23, 2017
goldsy
106
Jul 25, 2017
bookmark_border
Meant to try this last night. I upgraded my firmware. Found this however: https://www.reddit.com/r/MechanicalKeyboards/wiki/pok3r Checkout "Windows task manager LCtrl-Lshift-Esc" under bugs. Could be the same deal on the Race 3. Interesting that I didn't get it when I tried though. Maybe I hit them simultaneously.
[Edit: Realized that it can't be a bad diode. The keys you pressed couldn't create that situation (unless Vortex has some seriously screwed up column/row mapping).]
Jul 25, 2017
Gizmofreak
3
Jul 26, 2017
bookmark_border
Did you update to latest firmware? Version 75 on vortex.tw website.
Jul 26, 2017
View Full Discussion