Showing 1 of 61 conversations about:
equalunique
464
Nov 20, 2017
bookmark_border
Has anyone here gotten theirs working? Did you have it working out of the box, or did you have to flash it first?
Nov 20, 2017
hythloday
21
Nov 26, 2017
bookmark_border
can't get mine to even flash... tried jumping the RST pins, nothing. Any other dead boards?
Nov 26, 2017
vasgo
89
Dec 4, 2017
bookmark_border
Mine works fine. It was working out of the box and I've reflashed with QMK for my custom layout.
Dec 4, 2017
coreyzev
59
Dec 4, 2017
bookmark_border
You have to flash it. check the aliexpress page for the info on how to flash. it's in a google drive doc
Dec 4, 2017
equalunique
464
Dec 9, 2017
bookmark_border
Is there an easy guide for n00bs to get started with QMK? The drop includes a handy word doc explaining how to flash with the included TMK layout generator. Something like that, but for QMK, would be awesome.
Dec 9, 2017
coreyzev
59
Dec 9, 2017
bookmark_border
Idk if that's a "noob" guide. but I get my xd75re in 2 weeks. lemme know if you're having issues and maybe I'll write something up.
Dec 9, 2017
hythloday
21
Jan 5, 2018
bookmark_border
yeah i've ended up getting it working... just hadn't been back here to the page, lol.... new rando question though, can you use sip socketed switches and have them light up? I've only been able to get the underside rgbs to light
Jan 5, 2018
equalunique
464
Jan 6, 2018
bookmark_border
Did you install the LED holtites? I soldered mine in, so LEDs in SIP socketed switches will probably work.
Jan 6, 2018
hythloday
21
Jan 9, 2018
bookmark_border
i dunno...? i bought some gat greens, had leds already in, sip socketed. that's the extent of my led knowledge lol
Jan 9, 2018
View Full Discussion