Showing 1 of 324 conversations about:
massachris
9
Jul 13, 2017
bookmark_border
Having an issue with iPhone 7 and this dac/amp.
when I connect it with this cable (OTG Adapter Cable for Camera Connection Kit Dock Connector to USB 8pin OTG Cable for iPad Mini Air 2 for ipad 4 for iphone 6 5 https://www.amazon.com/dp/B01AG0Y39C/ref=cm_sw_r_cp_api_9hTzzbWSR829E) it works for about a minute unite then the iPhone tells me the accessory is not supported and it won't work again for another 5 minutes or so.
Update: does this on my iPad as well. Not sure why it would work fine then fail for no reason.
any ideas?
it works really well for that minute lol
Jul 13, 2017
RpSGrayFox
2
Jul 17, 2017
bookmark_border
Apple devices are very picky with their USB accessories, I'd fault the OTG kit unless you can test it with the original Apple camera connection kit and it still doesn't work like that.
Jul 17, 2017
Annihilator_syth
7
Jul 17, 2017
bookmark_border
Have you tried using a double sided aux. cable and plugging it into the aux in/out? (Using the iPhone 7 adapter) then plug the headphones into the Dac? Although I'm not sure if this is possible, as I don't have the device myself, you could always try this if you have a double sided auxiliary cable lying around. You should consult the manual in any case if there is a manual provided, and I recommend doing some research before hand as it could cause an catastrophic failure if not taking your headphones the Dac, or phone down (worst case scenario though very unlikely to happen, but better safe than sorry right?)
Jul 17, 2017
YusakuGo
62
Jul 17, 2017
bookmark_border
It may be an issue with iOS 10.3.X. 10.3.2 was supposed to correct some of these issues but I haven't updated to it yet. I have an iPad on 10.1.1 and that worked fine but not on my iphone on 10.3.1. I been told by people trying iOS 11 beta that worked fine.
Jul 17, 2017
View Full Discussion