Drop ALT Keyboard Freeze and unable to flash profiles
more_vert
Issue: Just received my board 4 days ago and it starts freezing randomly.
  • I have to unplug it, wait for 10-20mins, plugged it in and it works as per normal but freezes again after awhile.
Tried flashing the keyboard through the configurator and downloading the latest relevant files via (https://github.com/Massdrop/mdloader/releases) ,but unfortunately it doesn't work. (The keyboard could not be detected through the 60 seconds and hitting Alt+B or the reset button at the back of the board just shuts the keyboard down and doesn't turn itself on) The build of the keyboard is great, and i don't mind going through a replacement. But it will be an issue for me if the mentioned issue happens on the new replaced keyboard due to the waiting duration. Will be great if anyone can chime in pertaining to my situation. Thanks.
search

0
23
remove_red_eye
121

search
close
"massdrop_alt_preset_alt__default.bin" has two underscores before 'default'. The filename in your command line only has one underscore. Please try again with matching filenames.
Since the LED pattern stops moving, it's likely an issue with the board. I think a replacement is the best option at this point. Please submit a ticket with Customer Support to get that process started. You can link this discussion thread to skip any troubleshooting they may otherwise ask of you. Support is still backlogged, so a response may be delayed. Please be patient while you wait for a response.
Aspherical90
2
Aug 6, 2020
@Elbert Thanks for the response. In that case i'll submit a ticket and link this discussion to my case.
dtxmarc
2
Aug 1, 2020
I'm having the same issue as well and I got my board not too long ago. I wonder if this current batch they shipped out was defective in this manner and, if so, that would be really disappointing and I might just buy a custom board in this case.
BryGuy141
0
Aug 7, 2020
Yes, the reset button has a tactile feel to it and as far as I can tell it's functioning properly. When I press it it does work and seems to reset the keyboard (sound from PC indicating new USB connection and orange light appears in LED strip). I got the keyboard today so the cable is stock and I've tried 4 different ports on my PC and no other USB items have an issue so I'm confident it has enough power. Here is the screen shot...
search

Should try a replacement. Support will reach out to you.