Click to view our Accessibility Statement or contact us with accessibility-related questions
Showing 1 of 1068 conversations about:
k0nverse
14
Feb 21, 2022
bookmark_border
please help 😔 I’ve had the darkvoice for about 6 months and i absolutely love it with my Beyer’s and my Senny’s /s and a month ago out of nowhere it started producing a low humming noise constantly through the headphones. I can hear it when music is off or during quiet parts of songs. the tubes are definitely burned in btw. I’m not very familiar with the tech behind tube amps so I really would appreciate any help :-( it was pretty expensive and i feel like i just got it :-( Troubleshooting i’ve tried so far: I’ve disconnected everything and tried a different wall output, humming still there.  I swapped out the tubes for the stock tubes, which were fine before, and still there’s humming. i’ve moved it away from my other electronics, turned everything else off that could be causing interference and still there’s humming I heard that cleaning the tubes can help with unwanted noise, but all of the tubes i have are only a few months old, how often should one clean their tubes? and how?  any help or recommendations for other things i should try would be greatly appreciated thank you!
Feb 21, 2022
Rowdy2026
800
Mar 10, 2022
bookmark_border
k0nverseIt’s the amp itself unfortunately. It’s been tested to deliver distortion/noise ratios from 5-20% depending on the load…this is not good.
Mar 10, 2022
Datubie
1
Oct 27, 2023
bookmark_border
k0nverseThis reply is probably too late, but the humming you hear is coming from the heaters (the glowing in the tube) , The wires that come from the transformer should be twisted together, but in this amp they are just straight wires. Twisting the wires results in self cancelling of the humming.
Oct 27, 2023
View Full Discussion
Related Products