Showing 1 of 769 conversations about:
TheMuF
8
Aug 22, 2014
bookmark_border
Hey guys, just wondering if you know what my problem is. At decent volumes at certain frequencies I notice an annoying ring/buzz/squeek (sounds high pitched) which is only in the right ear. This occurs with the bassports on and off, with the earpad removed, plastic grill containing the logo off, etc. I've tried to see if there is any hair on the driver which could potentially cause an issue but I see nothing. I'm running directly off my onboard sound. It is extremely noticeable on Skype for some reason. Thoughts as to whats causing this issue?
Aug 22, 2014
Graphidz
16
Aug 23, 2014
bookmark_border
It could be because of your onboard soundcard though. But if you tried with other headphones and they don't exhibit the same problem, then it may be due to something else. Maybe try with other soundcard/dac/amp maybe?
Aug 23, 2014
TheMuF
8
Aug 23, 2014
bookmark_border
I actually tried it with an Asus Xonar DX too. My motherboard is the Gigabyte z87 Sniper G1 M5. I've also tried it on my brothers computer (motherboard is a Asus p67 Sabertooth). Using my Sony XBA-1's on my computer I dont notice the strange buzz/high frequency whine in certain frequencies. I'd try a DAC or AMP but I dont have one :/
Aug 23, 2014
Graphidz
16
Aug 24, 2014
bookmark_border
Then that could conclude that there may be something wrong with your unit. But I think it would be better to drop by a local headphones shop and let them check for sure though.
Aug 24, 2014
View Full Discussion